3

About two weeks ago, my Motorola Droid Turbo on Android 5.1 Lollipop started popping up the confirm pattern screen for no apparent reason.

It happens like every 10-15 minutes whether I'm using the phone or not. My attention span isn't long enough to time it properly.

I took it in to the Verizon store and the guy played with some settings but that didn't help. I watched a process monitor to see if I could see anything spike CPU usage when it happened but didn't see anything. I've tried uninstalling apps but I hadn't installed anything new when this started. I've tried to confirm the pattern multiple times, and when I do it just goes back to the security options screen. I've tried changing the pattern to no avail, as well as setting it to PIN and then back. (I can't set it to no security due to a work app, unfortunately.)

Any ideas what could be causing this?

2
  • This looks like a confirmation screen when setting up Smart Lock, though I'm not sure if (and why) it is automatically setting a smart lock. I forgot if I have faced this screen on other occasions though...
    – Andrew T.
    Commented Dec 29, 2016 at 21:47
  • @andrew T. I don't think this phone has smart lock...
    – CodeRedick
    Commented Dec 29, 2016 at 23:10

2 Answers 2

0

If you've root permissions, try these steps via ABD: MUST HAVE A BACKUP BEFORE PROCEEDING

  • removing your gesture.key file located at "/data/system/gesture.key

  • dumping the database of settings app. The location of file is - "/data/data/com.android.providers.settings/database/settings.db"

4
  • I don't have root... :(
    – CodeRedick
    Commented Jan 2, 2017 at 3:22
  • Try removing your pattern lock and using any custom locker (popular - GO Locker) .. make sure you set your lock to None in settins of Android and custom one will work awesome along with animations and themes too. . Hope it might help 😃
    – NeoHBz
    Commented Jan 3, 2017 at 13:41
  • I can't, email app for work enforces pattern, pin or password for security. I'd uninstall that to see if it's causing the problem but it's a pain to reinstall...
    – CodeRedick
    Commented Jan 4, 2017 at 2:31
  • Backup import data to cloud or something and try resetting your phone.. thats the last door left i guess (except re-flashing your phone with stock ROM).. 😏
    – NeoHBz
    Commented Jan 4, 2017 at 9:36
0

Then the best way for you is rooting your device and following my previous answer.. else take all your backup to cloud or something and hard reset your phone.. hope it helps

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .