0

I tried rooting my Samsung Galaxy J3 and now it says:

"recovery is not seandroid enforcing"

I used CF root and now it wont boot out of recovery.

How do I repair?

0

I had experienced that before, 2 times ( one with CWM and one with TWRP). I fixed it by:-

  1. Pulling out the battery, re-insert it, and boot into download mode (vol up + power button + home button).
  2. Use Odin (if you don't have one, download it here)
  3. Download the stock firmware for your specific device here
  4. Once your stock firmware finished downloading, head over to Odin and click AP. Browse for the stock firmware you've downloaded and click OK.
  5. Connect your phone to your computer and click start at Odin.
  6. Wait for a couple of minutes, and there you go! You fixed your phone.

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.