2

I have a Galaxy S3 on CM 14.1 (Android 7.1.1). I formatted the SD Card as internal storage. Then I couldn't access my internal storage from my PC, so I switched back. I formatted the SD Card to portable storage.

Now, my internal storage (now listed as "internal shared storage") is "empty" when I connect it to my PC. I've tried:

  • wiping data, cache, and reinstalling CM 14.1
  • taking out my SD Card
  • reconnecting to PC as PTP, etc.
  • using another USB cable, port, etc.
  • restarting multiple times

Nothing seems to work. What can I do?

0

I fixed it by doing the following on Clockworkmod Recovery:

  • Clearing all caches (go to mount/unmount --> clear all caches (system, etc.))
  • Unmounting, then mounting everything (System, SD Card, Media, etc.)
  • Format SD Card (from CWM). (then I had to restart to connect SD Card with CM 14.1 zip file).
  • Reinstalling CM 14.1

Now I finally have the internal storage and portable SD Card formatted correctly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.