1

Im not particularly sure where to go for this question but this seems to be an error more with Android than my development software. I have created a Unity Application that does not seem to take much space, Only around 90MB currently. The previous versions were able to install it no problem from an APK file but now that I have the fourth level created, It says "App Not Installed" when I try to install it. I removed the fourth level and tried installing it thinking it could be just an issue with Unity. But then when I tried to install it with just the First through Third Level, it did not work until I dropped the game down to 29.92MB which is only the first and second level. so I figured it was an Issue with my Android System and not the game itself. I see alot of people with the same question but I havent seen one yet with this type of error. Any help with this issue would be greatly appreciated feel free to ask me any details because Im still a bit new to this stack exchange thing

Phone: ASUS ZenFone 2E Android Version: 5.0.1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.