1

Nexus 6 Android 6.0.1. Somehow I managed to turn on a function that displays my most recent texts when I access the contact screen. I don't want that info displaying every time I access a contact. How do I turn it off? Thanks in advance folks!

screenshot

  • Do you mean the text itself or information like when the text was received/sent? – SarpSTA Dec 31 '16 at 16:12
  • The text itself. When I bring up my contacts (say, to make a call) and pick one, it lists the last couple of texts underneath their name and number. – Murph Fountain Dec 31 '16 at 20:21
  • Can you place a screenshot of that? – SarpSTA Dec 31 '16 at 20:22
  • I have the screenshot but not sure how to upload to the board. – Murph Fountain Dec 31 '16 at 20:28
  • I'm still hoping for an answer for this issue does anybody have anything that can help me out – Murph Fountain Jan 5 '17 at 17:17
0

I think I found the fix. Settings -> Apps & notifications -> App permissions -> SMS permissions. Remove permission for it to access Contacts. It's kind of backward thinking. It looks like the Messaging app (default on my Pixel) was posting my recent text activity to the Contacts app. My phone history is still listed under each contact as most apps do.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.