My phone is Lenovo A6000 Plus. It got encrypted by mistake and now after a lots of efforts its got bricked. No OS. TWRP is running only after getting command though fastboot boot recovery.img. Everything is wiped default TWRP splash screens.

When I try to wipe it or try to flash any zip or img it shows errors like "unable to mount /data / system /cache". I think its internal storage got encrypted.

I tried everything. Changed a lot of TWRP but not working. Not able to flash any custom ROM. Not able to wipe anything due to this error. Internal storage shows 0 mb. Not showing in MTP device.

Is there any way to completely wipe internal storage or make it visible in PC so I could format it? I tried every flashing tool for lenovo like QFIL lenovo downloader but not working at all.

Please help.

recovery screen


Your phone isn't bricked as you say, since the bootloader enables you to boot into its recovery mode. That picture shows that the md5 file wasn't found and there was a failure in verifying zip signature. Have you tried other images?

  • Comments are not for extended discussion; this conversation has been moved to chat.
    – Firelord
    Dec 14 '18 at 16:42

Install TWRP, then boot to you recovery and select"Wipe" then select "advance wipe" in the advance wipe interface mark all the partitions you are unable to mount in your case /System, /Data and /Cache then click on "Repair or change file system" the click "Change File System" Select EXT4 in the next window then "Swipe to change", I'm sure thats all you'll need, try installing your rom again and if you encounter any problems you can reach me again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.