0

I have a Google Nexus 5, running 6.0.1.

I'm trying to figure out how to reconnect to the network I'm on through the Google Wi-Fi Assistant VPN.

Today is the first time I ever used it, because I got a notification for it. I went through the steps to turn it on and it worked great. I then got curious, wondering if I could get around the WebSense blocks (security crap) at work by using the Wi-Fi Assistant VPN.

To do this I had to turn the Wi-Fi Assistant VPN off for a moment. After I tested to see that using the VPN does indeed allow me to get around the security block, I can't seem to get it to use the VPN again.

I go into Settings -> Google -> Networking -> Enable Wi-Fi Assistant, but I never get the question in the notification area asking if I wanted to allow Wi-Fi assistant to connect through the VPN.

So now I'm connected to my network like normal, but it's missing the key icon and it does not say Connected, via Wi-Fi assistant.

Is there a way I can manually do this?

Update: The Google VPN was not working because the network is password protected, rather than an open network. I'm not sure what caused the VPN to connect when I initially enabled it. The answer below describes how to reconnect to an open network to start using the Google VPN.

1

If you want to use the VPN, the documentation suggests

If you'd already connected to the network manually, you can "forget" the network. Wi-Fi assistant will then re-connect automatically.

because

Wi-Fi assistant doesn't connect to networks to which you've already connected manually.

  • I forgot I had this question up. I've assumed that it isn't working because the Wi-Fi network is not open. I tried to forget the network and reconnect at the time, but it didn't work. I don't know why it connected with the VPN in the first place. It must have been a glitch or something. Assuming the network is open, your method would work. – DrZoo Feb 3 '17 at 20:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.