0

I forgot to enable the OEM unlock while rooting a Galaxy Tab A 280 following the guide at XDA-developers. Now the phone is only displaying a FRP error on boot and shuts down again.

Download mode is working, but needs the correct ROM. I downloaded one ROM from sammobile, but installation resulted in the same error.

Where is the correct ROM to download? (Or is it possible to OEM unlock in this state?) If it helps, the serial number is R52H81KCSVW.

  • To "OEM unlock" one usually has to enter bootloader/fastboot mode (see our fastboot tag-wiki) and run fastboot oem unlock. Some devices require special measures here (e.g. another parameter to the command), but it's worth a try. – Izzy Jan 7 '17 at 10:36
  • @Izzy: Thank you. Both key combinations to enter fastboot as of the tag page mode yield the same error: Custom binary blocked by FRP lock. – serv-inc Jan 7 '17 at 16:04
  • @Izzy: forum.xda-developers.com/… says: This device does not have FASTBOOT mode – serv-inc Jan 7 '17 at 17:33
  • FRP = Factory Reset Protection. It wants to to first confirm you're the real owner, by providing the credentials of the last Google account used with that device. How that should work in the current condition, I have no idea. – Izzy Jan 7 '17 at 19:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.