6

I have recently installed AndroidX86 (android-x86_64-6.0-r1.iso) in VirtualBox 5.1.12 r112440 (Qt5.6.2) following these instructions.

But I see no mouse cursor on the screen. Do I need to set some special preference?

10

The solution is change Pointing Device type to PS/2 Mouse:

  1. Make sure the VM is not running (powered off)
  2. Click on the VM name in the list (e.g., Android X86)
  3. Click Settings
  4. Click on the System category
  5. Make sure you’re on the Motherboard tab
  6. Change Pointing Device to PS/2 Mouse

Detailed instructions are here: Android X86 – No Mouse Cursor in Oracle VirtualBox.

  • I did same and it worked! But when I switched guest to Host (alt+ctrl+arrow) and then again switched to guest Same mouse pointer issue again ! not able to fix, even selected ps/2 in settings – Chandrakant May 2 '17 at 13:12
  • @Chandrakant I only saw that issue in the initial Setup Wizard. You can either not switch to host until the wizard is complete, or use a separate USB mouse and assign it as a USB device to the VM. – emorris Mar 16 '18 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.