0

I'm trying to flash custom ROM for Micromax a311 when I enter fastboot devices it is stuck at < waiting for device >. I think this is driver problem, I tried with some drivers that I found on web, but nothing help me,

that phone is not having any OS right now, and it is showing command not found error in Chinese. I can't install OS from sdcard either!

please help me

  • "Command not found" is usually present in stock recovery mode, not fastboot. How did you even wipe the phone previously? What steps have you done? Please clarify with an edit. – Andy Yan Jan 8 '17 at 12:14
  • I don't know! That is my friends phone, – rakcode Jan 8 '17 at 13:47
0

< Waiting for device > is caused by the Android Debug Bridge interface driver missing. Go into Device Manager and you should see the failed driver. Right click on the driver and update it. Microsoft Update now carries the ADB driver.

  • Yeah. I tried all those things. It says windows unable to install driver when I choose Search driver online, I tried to download and install driver ofline, but I didn't find suitable driver. Can u give me link for driver. Plz – rakcode Jan 13 '17 at 3:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.