-1

The problem is really serious. i need to get a solution for this. my boyfriend thinks that I am cheating on him.

I do not know much about whats app and i have not tried doing anything. i need serious help for this. I cannot afford losing my boyfriend. Please help.

  • You can turnoff Last Seen on whatsapp settings. Settings->Account->Privacy-> Set last seen to "nobody". – Rahul Gopi Jan 9 '17 at 6:27
  • I cannot do that . I mean he thinks i m cheating on him and if i hide my last seen it will be more serious. I just want to know why is the last seen is showing at the time when i m not in the application – user204416 Jan 9 '17 at 6:32
  • I think you have closed whatsapp on 02:01am. Is whatsapp connected using wifi or mobile data? – Rahul Gopi Jan 9 '17 at 6:37
  • i was connected to wifi – user204416 Jan 9 '17 at 6:42
  • wifi on android keeps scanning and gets connected if available, may be that's the problem – Rahul Gopi Jan 9 '17 at 6:44
0

This is a bug in whatsapp... If you exit app properly when connected to internet then your last seen will be show actual time...

But if you are using app and disconnect internet and then exit app... then it will still show you online for some more time.. which is your case... ( I have experienced this problem many times)

So better exit app properly and then turn of the internet...

Also please check if anyone is having access of your whatsapp with web view... check in web view settings..

  • hey thank you for the info.will make sure to exit the app properly now. – user204416 Jan 9 '17 at 8:19
  • Welcome... Enjoy ;) – Surendra Patil Jan 9 '17 at 8:21
  • What exactly do you mean by "exit app properly"? – Dan Hulme Jan 9 '17 at 10:51
  • Exit using back button... do not directly close it... or directly disconnect internet... – Surendra Patil Jan 9 '17 at 10:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.