when starting one of my rooted Z740 AT&T phones, it, after about 30 seconds, starts by stopping Google play services, then after about 5 consecutive of those most apps start crashing and the only way to open any app is using iSwipe from Clean Master.

I cannot to a reset as in the way through the settings won't do anything, and my volume keys are broken.

any Idea to suppress the notifications, or better, reset the device is greatly appreciated.

Usb debugging has been enabled before hand and works fine

  • Both the volume up and down are broken ? – esQmo_ Jan 10 '17 at 20:59
  • @esQmo yes, i had gotten 2, both nonfunctional z740s, swapped batteries, one worked the other (the one mentioned) needed taken apart and in the process of it, little ribbon that was soldered on the motherboard broke, mid way. I haven't soldered before and all my friends that have are busy. – DanHolli Jan 10 '17 at 21:03
  • Please see this new article 2017/02/10 10 most useless apps and games for Android. Most prominent, but specifically named in the list: Clean Master (along with quote-Booster apps, Anti-Virus apps, and Task Killers-unquote) – wbogacz Feb 12 '17 at 2:05
  • @wbogacz for me, Clean Master was very helpful, as it's 'iSwipe' was the only thing that allowed me to open ANY app – DanHolli Feb 13 '17 at 14:55

You can try sending an Intent with the adb shell. Connect the device, open a terminal and type the following :

adb shell am broadcast -a android.intent.action.MASTER_CLEAR

You need adb installed.

  • just while booted into android? – DanHolli Jan 10 '17 at 21:05
  • Yes, since the USB debugging is enabled, this should work fine. – esQmo_ Jan 10 '17 at 21:06
  • I'll do it tomorrow, I left it at my work and I need to reassemble it – DanHolli Jan 10 '17 at 21:08
  • sorry, just left it at home, I'll do it as soon as I can – DanHolli Jan 12 '17 at 16:09
  • how long should it take for the phone to take the intent that was sent? – DanHolli Jan 13 '17 at 17:20

I finally figured it out, wasn't easy and i'm probably only 1 of 2 people it has happened to (his solution didn't work for me.)

The /data partition was RO locked while in Android.

After installing the touch version of CWM, I mounted the data partition

In an ADB shell I did mount -o remount,rw,errors=continue -t ect4 /dev/block/platform/msm_sdcc.1/by-name/userdata to mount it as RW, it worked

after that since I finally got it RW, I then did a format of it through CWM

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.