0

Trying for hours to install the new Dirty Unicorns Custom Rom with Android 6. Used to have the Lollipop version for more than a year and loved it.

However, I get into a bootloop and don't know what else I can try. First, I wiped all data from my phne, including /system and /boot. After flashing the extracted boot.img I flashed DU_m8_6.0.1_20160910-0239.v10.6-OFFICIAL, the newest release for my model HTC one m8 and also wiped the dalvik cache.

Now my phone won't boot, it always starts up the bootloader. The following line wasn't here when using my former DU Rom: *** Software status: Modified ***

HBOOT-3.19.9
S-ON
tried Recovery TWRP-3.0.2 aswell as ClockworkMod Recovery 6

I also tried older releases of DU with Marshmallow. When using other custom roms such as CyanogenMod everything works fine..

Anyone has an idea what else I could try ? Thanks a lot!

  • You should have done a BACKUP, before trying which is IMPORTANT. Do you have wiped data part? – Rahul Gopi Jan 13 '17 at 10:23
  • I do have a backup but I want the Marshmallow ROM to run, when using the backup and starting all over I have the same result. What exactly do you mean with "wiped data part" ? – mrefive Jan 13 '17 at 10:25
  • wiping /system, /boot and /data. If you have flashed zip, by clearing only /system, /boot, the data relies on previous version which creates some problems. Also, don't restore any system apps. It also creates problems. You can restore user apps (installed from play store or like that) – Rahul Gopi Jan 13 '17 at 10:29
  • Yes, to be precise, I did the factory reset and manually erased the /data partition again. I erased everything except my external sd storage. – mrefive Jan 13 '17 at 10:34
0

NO.. first flash ROM file

(in your case it is DU_m8_6.0.1_20160910-0239.v10.6-OFFICIAL)

then after that flash boot.img any time you flash rom on any phone..!!

Hope this will help..! ;)

  • Hi, thanks for your input. Makes more sense to me too as I saw from the logs that flashing my rom also overwrites /boot. However, still not able to get this release working. The oldest I could find ( DU_m8_6.0.1_20160510-0239.v10.2-OFFICIAL ) works though, I think I just stick with that. – mrefive Jan 13 '17 at 11:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.