0

I forgot the password to my phone, and I didn't have anyway to restore it, so I tried to do a factory wipe, but it made my phone stuck in a bootloop (with the samsung logo), and the thing is - I tried to reflash the phone, and even tried to make a firmware upgrade and initialisation, but the phone won't let me do so. I finish downloading, everything is fine, the phone starts to install the firmware or something (it's has a loading bar and says install... charging... and then it says erases and everything is the same again). I got it in a video so you can see it clearly and understand what I mean: https://youtu.be/QxZ-mEo4sRg so, what should I do in order to not let the phone erase upgrade or reflash I am trying to do. Thanks so much in advance!

0

If you can acces the Recovery Mode and acces the storage via usb, you can try to flash a new rom, like a Custom Rom. You can search online, there are plenty of them. Or if you do not stole that phone, you can contact Samsung Support, i'am sure that it's gonna be helpful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.