1

3 days ago my phone would connect to my computer perfectly fine, but now it isn't working. At first I thought it was the usb cable, but after purchasing a new cable it still doesn't work. It isn't my computer because my dads samsung connects to my computer. I noticed usb tethering is off and greyed out. Is that the issue? If not, what is?

0

Depending on your computer os and your phone. After connection via usb, theres normally a popup in the notification bar where you are able to choose from various usb modes. If that won't work, it could be a driver issue. Samsung devices tend to have Samsung Kies installed, which ships the usb driver.

0

It could be just the cable. I have seen situations where one cable will pass data and another one won't, even if it had done so in the past.

So try another cable and see if the problem persists.

  • 1
    It's right in most cases but probably not this one specifically. I often see cheap cables where only the VCC and GND pins are connected, leaving the D+ and D- void. – iBug Jan 22 '17 at 3:36
  • Understood. Upvote. But I mean that I had a cable that once worked for both charging and data then suddenly is only good for charging. In any case, trying a different cable will confirm or eliminate that as a possibility. – SDsolar Jan 22 '17 at 7:46
  • I had this too. If you look carefully into the micro-USB plug, you'll see that the middle 3 pins are located at an inner place. In case by accident the micro-USB plug get bend, these 3 pins can easily retract, making it difficult, and eventually, impossible to contact with the corresponding touch points in the port. The accident may be as easy as a falling phone with the cable pointing down. – iBug Jan 22 '17 at 9:49
0

First, unlock your phone. Now go to the notification bar and click on the notification that has appeared there. Select file transfer (MTP). The phone will reconnect to the computer using file transfer mode. If this doesn't work, try getting the latest phone drivers for your computer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.