2

I have QMobile with Android 5.1 (rooted). I have enabled Developers option by tapping 7 times the option which enables it, and there are supposed to be a few options in the Developer options. However, there is only a single USB debugging setting.

Developer options with only USB debugging option shown

I want to enable mock locations. The settings which are supposed to be there can be searched but cannot be enabled.

I have tried all the solutions: factory reset, upgraded the OS, tweaked, but nothing worked.

  • Even after Factory Reset the problem remains? Oh, and your storage is almost full, sometimes this can prevent a device from working normally – esQmo_ Jan 27 '17 at 23:19
  • No , Its Not a problem I have cleared Storage . is there is any third party app or tweak? – Stone Heart Jan 28 '17 at 19:13
  • Seems like a bug. If factory resetting didn't help, you should consider flashing the phone. Also, you should expect that the constructors may have expressly removed the missing options. – esQmo_ Jan 28 '17 at 19:25
  • i searched thru internet for this problem all are , incomplete topics , – Stone Heart Jan 30 '17 at 11:57
  • Manufacturers can customize Android ROM and disable some developer options, so one of the solutions is to flash custom ROM (if possible). – Andrew T. Jan 4 at 21:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.