1

I have Qmobile with Android 5.1 (Rooted) the problem is that I have enabled Developers option from tapping 7 time the option which enables it , then there is suppose to be few options in the developers option , but there is a single USB debugging setting , the settings which are supposed to be there can be searched but cannot be enabled i have tried all the solutions , factory reset ted , upg , tweaked nothing worked i just want mock locations (sorry for my bad english)enter image description here

  • Even after Factory Reset the problem remains? Oh, and your storage is almost full, sometimes this can prevent a device from working normally – esQmo_ Jan 27 '17 at 23:19
  • No , Its Not a problem I have cleared Storage . is there is any third party app or tweak? – Stone Heart Jan 28 '17 at 19:13
  • Seems like a bug. If factory resetting didn't help, you should consider flashing the phone. Also, you should expect that the constructors may have expressly removed the missing options. – esQmo_ Jan 28 '17 at 19:25
  • i searched thru internet for this problem all are , incomplete topics , – Stone Heart Jan 30 '17 at 11:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.