4

I just got my Galaxy Nexus and was browsing Stack Exchange (in both mobile and full theme) and got the following warning. As a result things like voting, the dropdown and such don't work. I never had this problem on Gingerbread, so I think it has something to do with Ice Cream Sandwich.

enter image description here

So I'd like to know which settings do I have to tweak so the Javascript gets loaded anyway?

It does seem to load on Dolphin, so it seems limited to the stock browser.

6
  • FYI: This does not reproduce in the emulator's stock browse (running ICS)
    – Bryan Denny
    Commented Dec 12, 2011 at 22:29
  • Maybe Stack Exchange is doing some weird stuff based on the client string and doesn't recognize the one from ICS?
    – ale
    Commented Dec 12, 2011 at 23:45
  • That message means that jQuery fails to to load from ajax.googleapis.com
    – balpha
    Commented Dec 13, 2011 at 9:09
  • Can anyone else reproduce this on another Galaxy Nexus?
    – Bryan Denny
    Commented Dec 13, 2011 at 14:15
  • Does this happen on both wifi and mobile networks?
    – Mokubai
    Commented Dec 13, 2011 at 23:46

2 Answers 2

1

It turns out my probably was solved by something as simple as clearing my cache.

Which makes me feel pretty stupid, because I should have done that before even bothering to ask. I never suspected this could happen straight out of the box, guess I was wrong.

0

Have you enabled JavaScript in Settings -> Advanced -> Enable JavaScript? The site works normally for me on ICS stock browser on my Galaxy S.

1
  • Yup its enabled, toggling it on or off doesn't really make a difference either
    – Ivo Flipse
    Commented Dec 12, 2011 at 11:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .