0

I am using a brand new Blu R1 HD android phone running 6.0.

On my way to work this morning I was listening to a podcast over bluetooth in my car.

Every once in a while a notifcation would sound on the stereo. I would open my phone and it would say "wifi networks nearby".

I have never experienced this on an Android phone.

How can i disable notifications sounding when a nearby wifi network is detected (barring shutting down the wifi).

1

Go to Settings -> Wi-Fi -> (3-dot menu near top right corner) -> Advanced

Turn OFF Network Notifications

Wi-Fi Advanced Settings

1

Uncheck or toggle notify when public network available (from settings> WiFi> advanced)- that may be the reason

  • 1
    My thought as well. Alternatively (and that should work for sure): disable WiFi whenever you don't use it anyway. There are lots of automation apps to help you with that. I e.g. use Tasker, and have it turn off WiFi whenever I leave home – and turn it back on when I return. – Izzy Feb 7 '17 at 17:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.