0

I'm using Android in a virtual machine while the host is Ubuntu 16.10.

I've followed this tutorial here: http://www.linux.org/threads/android-4-4-kitkat-in-virtualbox.7175/

and everything is working great. Except I can't get any sound.

My config:

  • VirtualBox Version 5.1.6_Ubuntu r110634
  • Guest: android-x86-4.4-RC2 (KitKat)
  • Host: Ubuntu 16.10 64bits

Settings for the Virtual machine:

  • settings > audio > Host: ALSA Audio Driver

  • settings > audio > Audio Controller: SoundBlaster 16.

I've tried to use as settings in "Host": PulseAudio, and in "Audio controller" Intel HD Audio or ICH AC97, but for the same result.

0

I found the solution by upgrading my config:

  • VirtualBox Version 5.1.14 r112924 (Qt5.6.1)
  • Android 6.0.1

with settings > audio:

  • ALSA Audio driver
  • ICH AC97

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.