1

While in Discord on Android 5.0, Hacker Keyboard puts an emoji button instead of enter, putting enter to be accessed only by going to the special buttons(numbers and the sorts). I have to note that the keyboard is used in portrait mode with "4-row Gingerbread layout" for which I need an answer, 5 rows has the enter in its place.

My question is, is there a way to disable the emoji button and put the enter where it belongs without going to the special characters? Going through the settings I could not notice any option that would help me do so.

Thanks in advance.

1st image 2nd image

0

In most phones, when you are using a Messaging or SMS app, that button changes to the smiley button by default.

You can long press that button and swipe up (or left - differs from keyboard to keyboard) in order to access the Enter button quickly.

Try using your keyboard in some other apps. If the problem persists, you may need to change your keyboard app.

  • "Hacker Keyboard" - the keyboard that I'm talking about has no behaviour when I swipe left/right or up/down. The enter button is present in some messaging apps, but on Discord for which I need a solution there is the emoji button which is useless. Google keyboard on the other hand has no "enter" button no matter what I do. I was searching for a way to disable that button(forever), no matter the ways involved. – Tigrex Feb 15 '17 at 21:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.