LG V20 WiFi turns off sometime while in sleep mode. Have to go into settings, Turn on WiFi and Connect to available WiFi when I want to use the phone. I found other people that have the same problem on other brand phones but answers to the problem do not help me with the problem no matter how I try to apply those answers. My phones settings options are not the same as other brands/models.

1 Answer 1


Go to WiFi settings and check whether "Keep Wi-Fi on during sleep" is set to always. Hope this helps

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .