0

Device : OnePlus 2

OS : OOS 3.5.6 on android 6.0.1

I tried to install nethunter many times, unlocked phone, rooted and install modified super su for oneplus 2, flashed overlay-rom nethunter, everything is ok except that the nethunter terminal is just crash and shutdown with no error when i try to start it, i even tried to wipe system clean and try over, but it still same, also installed different terminals but chroot can't find it,

Installed using the guide :

  1. git clone --depth 1 https://github.com/offensive-security/kali-nethunter

  2. cd kali-nethunter/nethunter-installer

  3. ./bootstrap.sh ( Type N for Experimental Devices and Type N again when prompted to download full Download History)

  4. python build.py -d oneplus2 -m -nosu -fs full then flashed the zip file created.!

after that flashed the kernel from the main site " https://build.nethunter.com/nightly/3.15.4-20170211-0304/"

0

Make sure you are flashing your phone with oxygenos 4.0.2 as it is the version the nethunter kernel is based on. I had the same issue until I realised. I'm using the 3t and slowly working through small issues I've found but as a whole it works great. Any more questions just ask

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.