0

When I go to disable my lockscreen, there is no "none" option. This is really annoying as I am unable to get a custom lockscreen with the stock lockscreen overlapping with it. I've looked through multiple forums and tried all the suggested solutions but they don't work. The none option isn't even greyed out like people have reported, it's just not there. I'm running android 6.0.1 on an LG X Power.

enter image description here

Click image for larger version

1 Answer 1

0

Use this video as it seems exactly like your problem, try it then comment if it works https://www.youtube.com/embed/LV_7APlAvvc

So, basically what you need to do is :-

  1. Go to settings and remove your pin/passwords if you have any.

  2. Go to `settings>security' and at the bottom of the page you should see "clear credentials" tap on it and clear your credentials.

3 Now go back to lock screen settings settings and you should see the "None" option waiting there or you.

2
  • Nope. Didn't work. Still doesn't have the option greyed out or even there. The thing is that when I clear my credentials, the option is still there not greyed so I can click it multiple times. Does that help at all?
    – user210745
    Feb 23, 2017 at 0:32
  • I dont think so, Maybe it is how it is. Dunno man. Feb 23, 2017 at 5:18

You must log in to answer this question.