27

Somehow, suddenly I can't hear phone calls with my Bluetooth headset - I don't know what happened.

I tried to check the Phone Audio option under the device's 'Use for' settings, but it is impossible! It can't be checked.

46

I found this fix/workaround: Go to Settings, then Bluetooth. Turn off the Bluetooth and the screen should show a link for the scanner settings. Click the link to turn off "Bluetooth scanning." Then it works...

I copied it from here: https://forums.lenovo.com/t5/forums/v3_1/forumtopicpage/board-id/MotoG4thGen/thread-id/16482/page/4

  • 6
    I would upvote you a million times if I could. Been struggling with this but found nothing online. – deppfx Mar 6 '17 at 20:53
  • 2
    You can also get to this setting directly by going to Settings > Location > Menu > Scanning > Bluetooth scanning – bmaupin Jan 28 '18 at 13:29

protected by Community May 3 '17 at 10:42

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.