1

As shown in the screenshot (sorry it's in French), Google Messenger does not display links under phone numbers on my Moto G4 Plus (Moto G4 has the same problem).

In this case I was expecting (like my previous phone) an hyperlink on '555507', allowing me to directly call this number.

The same SMS within the same app on another phone (Fairphone FP1U or HTC Desire 500) shows the link.

How can I configure Messenger or Moto G4 to have such links ?

Update after contacting Motorola customer service: They say it's related to the quotes, but I am not sure at all. I have seen in my history many numbers that do not have quote, and still they are not hyperlinks. My opinion is that they link only when number has more than 7(?) digits.

Google Messenger on Moto G4 Plus

7
  • Long shot- see if entering your mobile number (if not present) helps; Messenger App > Settings > Advanced > field for Phone Number
    – beeshyams
    Commented Feb 28, 2017 at 5:07
  • @beeshyams I have just tried, but it is still not working. Thanks anyway.
    – Benoit
    Commented Feb 28, 2017 at 22:27
  • Just wanna double check, did you download this from the play store or is it the sms app that came with your phone? If it's the one from the play store then maybe a reinstall will work.
    – Nano
    Commented Mar 4, 2017 at 19:38
  • @Nano no this it was already installed when I opened the box
    – Benoit
    Commented Mar 5, 2017 at 8:39
  • 1
    Read your update - if the number is the problem, you could try changing the number format using AAP's - once such app. I have never used such apps but may help
    – beeshyams
    Commented Mar 5, 2017 at 14:32

0

You must log in to answer this question.

Browse other questions tagged .