2

I've a wileyfox swift (crackling) and I've installed LineageOS 14.1-20170213-NIGHTLY-cracking + GApps through TWRP 3.0.3.

The problem is that when I try to update it through the UI or manually (downloading the .zip file from https://download.lineageos.org/ and installing it from the recovery) TWRP returns an error (status error 7).

I tried to downgrade TWRP to the 3.0.0 version but nothing changed.

How can I update my phone without wipe everything?

  • lineageos feb 20 build has error 7 on most devices, today's build also had same error(feb 27), but solved by a image file called boot.img by nightly developer. you don't need to downgrade twrp. Flash the best build, until the problem solved. – Rahul Gopi Feb 27 '17 at 16:05
0

The last update is ok. Now the sysem is updated and everything works. I think it's magic or someone has made an error

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.