0

Went to the sound profile of the apps, turned them all off or blocked them and still getting email notifications with a loud sound. IS there any way to turn them off, or what is the way to do this, without silencing the ringer? This happening through Gmail app.

0

Press volume up/down button and then expand volume bar and lower the notifocation sound. enter image description here

0

If you go to more info section of the Gmail app (settings > application Manager > Gmail) uncheck "show notifications". This will turn off all notifications for Gmail.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.