0

I have tried all the rooting apps including desktops one but none of them able to root my device.

I also tried to go through adb but not able to get '#' access in order to move files into intended directory.

1

Nowadays there is a lot of rooting apps and mostly depend on user's choice and ease. You may try the following apps since they do have a higher success rate when rooting.

  1. CF-Auto-Root
  2. Kingroot (Try Kingroot for PC if the apk method fails)

After rooting its up to you to find the SU management of your choice because there seems to be controversy around this topic (many users have complained of privacy invasion from some of the rooting apps)

  • @Takshak, did these applications solve your case? – xavier_fakerat Aug 13 '17 at 21:49
  • Nope, I had to install a custom recovery (CWM) then rooted it with the Chainfire. Anyway thanks. – Takshak Rajput Oct 2 '17 at 2:18

protected by Community Feb 17 at 7:21

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.