1

When I plug my Nexus 5 phone into my Windows 7 desktop, I see the Nexus 5 device in the file Explorer, but no files. I am sure this is because I need to enable the feature from the phone side, but I can't find it in Settings. In Device settings, I have "Storage and USB", but all it seems to contain is a way to see on the phone how much storage is used by each App. The three dots in the upper right corner only open up to allow me to look at Help.

Where is the setting I need to change?

  • 1
    Did you try pulling down the notification bar? ;) – esQmo_ Mar 4 '17 at 21:24
  • If you are on Marshmallow, follow this answer and select MTP on step 2 and also select MTP from notification bar – beeshyams Mar 5 '17 at 3:03
-1

There should be a notification in your notification drawer saying USB charging this device tap on it and select Transfer files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.