2

I am running Resurrection Remix, Nougat 7.1.1 on a Nexus 6p. I have Gboard "6.0.79.144029707-arm64-v8a" installed. I can open settings, but when I choose one of the settings categories, I get the message saying "Gboard has stopped", How do I fix this?

  • I have the same issue. The answers around the net prove thatmost people just don't read the question: "Going to the settings crashes the app." -> "Go to settings and make sure blbalba". Come on... Then you get an advice to report the problem... By going to the settings. Well done Google, you've got a problem that will never be reported, because the reporting channel is part of the problem. Anyhoo. I'm on a OnePlus X using Lineage 14, I used OpenGApps to get GBoard. Then I tried to wipe the cache and the dalvik cache, no cigar so far. I'll be sure to help you if I find anything. – Doodloo Mar 11 '17 at 12:34
  • @Doodloo Same here. I am using Gapps from opengapps.org and I think that that might be the problem. – Tyler Richardson Mar 14 '17 at 11:59
  • I was able to get rid of the problem by updating Gboard from scratch. I also updated my OS to LineageOS. – Doodloo Apr 22 '17 at 14:35
0

Once you have made sure that Gboard is your default keyboard for your device, please check if you're able to navigate to the app's preferences by going to your device's Settings > language & input > Gboard > Preferences. Here you can choose your keyboard preferences for Gboard.

If the app still crashes, I'd suggest you report this to the product developers directly by sending a feedback. To submit feedback, go to your device's Settings > Language and input > Virtual Keyboard > Select Gboard > Tap on the menu icon on the top right corner > Send Feedback.

  • 1
    The OP just mentioned that the bug occurs when trying to go to the preferences, preciselly. – Doodloo Mar 11 '17 at 12:33
0

apart from the above answer.....

Check if your device is connected to a strong internet connection. Check if your device's Android version is up-to date. Check if your device has enough storage space available(typically 10% or 1GB is recommended). Check if the date and time on your device are updated. Go to Settings > Date & time > If Automatic date & time and time zone are enabled, try disabling and re-enabling Automatic date & time. Uninstall and reinstall Play Store updates (Settings > Apps > Google Play Store > Uninstall Update, and then wait for Play Store to automatically update to the latest version). Check if the Download Manager is enabled under Settings > All Apps > Download Manager. Clear the cache and data of Google Play Store and Download Manager (Settings >Apps > Locate Google Play Store and Download Manager apps > Touch Storage > Clear cache/data

0

I am using a Samsung J7 2016 phone, and the only solution that works is switching to the Samsung virtual keyboard. That works fine and I am not receiving any crashes with it. I also believe that I can find other "virtual keyboards" to download on Google Play Store, but have not tried it, since the Samsung one works just fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.