I downloaded an apk from this site that it was supposed to be a modified app for a game (Candy Crush Saga). Here you can find the download link.

The problem is that not only the app doesn't do what it was claimed to do (i.e. provide you with tricks, unlimited lives, etc) but most importantly it is a malware-virus.

So after installing this app, I get pop up windows with ads.

First of all I removed the apk and tried to search for the installed app through settings. Surprisingly I couldn't find anything apart from the apps I have installed through PlayStore!

Then I installed Clean Master and AVG Antivirus but neither managed to find any problem.

I also tried using DEBLOATER (I installed it through wine on my fedora 25 laptop) but this didn't work either.

I also connected my phone to my laptop and tried to find and delete the bloatware but I wasn't able to find it.

So my question is how can I remove this "app" when it's not visible in the app list?

For reference I am running Android 6.0 and my phone is Oukitel k6000pro and my PC runs fedora 25.

  • you can do that with ADB by listing all packages installed on the phone.
    – esQmo_
    Mar 9, 2017 at 12:39
  • @esQmo : Thank you very much for your comment. Could you provide with a full answer, to possibly help solve future problems? Thanks in advance!
    – Thanos
    Mar 9, 2017 at 13:54
  • You're welcome. Is your phone rooted?
    – esQmo_
    Mar 9, 2017 at 13:56
  • @esQmo No unfortunately not :(
    – Thanos
    Mar 9, 2017 at 14:07
  • You'll need root access and even busybox installed to be able to remove/delete malwares that are installed on the /system partition
    – esQmo_
    Mar 9, 2017 at 14:10

1 Answer 1


You can use DEBLOATER to hide those app because removing require root access. Download from here.

Learn how to use the software at XDA Forum

Note: It's a Windows executable, so you need a Windows machine to be able to use it.

Edit: Drivers can be downloaded here or here

  • Thanks for your answer! I was able to install it in Fedora 25 through wine, but it cannot see my phone.
    – Thanos
    May 28, 2017 at 10:37
  • You need USB drivers for your phone. Did you enable USB debugging?
    – esQmo_
    May 28, 2017 at 10:38
  • USB debugging is on. USB drivers? Hmm... I don't think so. I have no idea what these are, so I'll search about it!
    – Thanos
    May 28, 2017 at 10:40
  • Added a link to the download area
    – esQmo_
    May 28, 2017 at 10:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .