2

I have Skype on my Moto G, but I don't use it much. It's primarily for contacting cow-orkers at work. I certainly don't want to get notified every time anyone says one in a group chat while I'm on my day off.

So I switched off the notifications by selecting "block all" in the notification settings for the app. Then I got a notification. So I switched off the notifications again. Then I got a notification. So I switched off the notifications yet again. Then... you get the picture.

How can I keep the notifications from Skype switched off?

Or do I just have to uninstall it?

  • I don't use Skype to test but this should work Macrodroid automation app. Trigger: Notification Received > select Skype and configure or all Action: clear notifications > clear all. Constraints: Day of week > select your day off. Let me know if it works fine and you want that as a solution to be posted – beeshyams Mar 13 '17 at 11:38
2

Skype running in background annoys me so much that I keep it signed OUT when not using. To turn of notifications of SKype on Android : Tap the menu icon (three vertical lines), tap Settings > Notifications, then tap Notifications to turn them off.

what you have been doing is , you were telling your android to mute the notifications its better to tell the app itself

  • That's indeed what I have done in the meantime. I was about to self-answer when I saw yours. Thanks. – SQB Mar 13 '17 at 12:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.