1

So here's the situation. I had a micromax aq4501 which constantly gave me errors like apps have stopped working. So I tried to factory reset it. As soon as it rebooted into recovery mode a screen appeared saying - 'Erasing'. It would reboot again and again on itself and say the same - 'Erasing'. Whatever i tried to do, pressing power button, volume down/up plus power, the same 'erasing' screen greeted me and then it would reboot again in a loop. So I decided to use SP flash tool to flash stock rom. Flashed it. Nothing happened. Same screen. So I tried formatting my phone using sp flash tool. I selected Format whole flash except bootloader option. But now my phone has become unresponsive. Hardware buttons dont do anything. Phone still gets detected in sp flash tool so I tried flashing rom again but nothing happens. Phone is like dead, only my PC still detects it in sp flash tools. What should I do now.

  • Download another flash file tiil on will fit the phone. – esQmo_ Mar 18 '17 at 13:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.