3

I'm using following:

  • Huawei Nexus 6p with Android 7.1.2 (up-to-date).
  • ASUS Chromebook Flip with Google Chrome OS (58.0.3027.0 dev (32-bit)) (up-to-date).

and I'm trying to follow: Unlock your Chromebook with your Android phone - Chromebook Help, however I'm unable to complete step #7 with following message on my Chromebook:

Failed to connect to "Nexus 6P"

yet through "Notifications", I've got another message:

Bluetooth device "Nexus 6P" has been paired and is now available for all users. You may remove this setting using Settings.

Please advise.

  • If you lock ya Chromebook, there should be a lock icon? Click it, I think. Don't forget Bluetooth needs to be on. – Dan Brown Mar 20 '17 at 8:46
  • @alexus Did you ever get this to work? – Luke G. Oct 10 '17 at 13:06
  • 1
    @LukeG. Yes, I did) I'll post my answer later) – alexus Oct 10 '17 at 17:05
  • Have you found out the answer somewhere else? I have the same problem with a new tablet now. Samsung galaxy tab. As the bestadvisor says, there are problems with connections. Disappointed. – Al Wolkow Mar 20 '18 at 14:05
0

I apologize for not posting an answer in timely manner, however I'm doing it right now (that's the best I can do); As of now I'm using Google Chrome OS / Version 66.0.3359.43 (Official Build) dev (64-bit) and Pixel, (Phone by Google (1st generation)) w/ Android 8.1.0.

I went ahead and removed my Phone from Chromebook's Bluetooth devices and from Chromebook from Phone's Bluetooth devices, now that everything is tidy widy, you can proceed to next step:

under Settings, expand Screen lock (under People), click on Smart Lock for Chromebook (beta) and follow steps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.