1

I have a Samsung Galaxy Tab 10.1, 16GB, wifi only version, GT-7510. Bought in the US.

It was running a rooted version of Lollipop for a long time with no problems, and then in the last couple weeks, I started to constantly get pop errors at random times saying, "Unfortunately, Google Play services have stopped." Also, Google Play wouldn't load.

I tried a factory reset, and wiping cache, and that sort of thing, but none of it helped. So, I thought I'd try a new ROM. I saw there was a version of Android 6.0.1 available, so I thought I'd give that a whirl. Here's where everything went wrong. I tried installing the ROM, and it failed. Then I noticed that my version of TWRP might be too old. I had version 2.3 or so, and maybe the ROM I was trying to flash needed a higher version. So, I got the latest TWRP, which version 3, and tried flashing that using Odin from my Windows 10 computer.

And that's when everything died. In the Odin interface, it said "FAIL". Then, after that, I couldn't boot into recovery mode. I tried reflashing, I tried finding stock ROMs, and, after following some advice on the web, I tried flashing a PIT file. Nothing worked.

Currently, the situation is that even though I have it turned off, the screen comes on intermittently and says "Firmware upgrade encountered an issue - Please select recovery mode in Kies & try again".

I can hold down the volume down and power button and get into download mode (but not recovery). If I go into download mode and try to flash from Odin, I get the following error.

I've attached screenshots of the ODIN output and the error on my Tablet.

I've tried different versions of Odin, I've double checked every file to make sure I've got the right file for my device, I feel like I've done everything I can do.

Is my Galaxy 10.1 permanently bricked? Or is there any way I can pull it back from the brink?

Tablet error

Odin error

The red text in the bottom error screen says:

Fail to download [51505][Date:8970.0] > Part 2560(/2560)] (2KB unit)

Tegra_nand_Write: Error to DownloadPartition_odin![err:0xffffffff]


Update: It seems I can't turn on the device anymore. No matter how long I hold down the power button, or if I combine it with holding down either volume button, the screen does not respond. There's no charging indicator on screen if I plug the USB cable in, so I can't tell if it can take a charge or not, but I have tried leaving it charging over night.

Anyway, whatever the cause, the device now seems completely unresponsive. So, unless someone has one last thing I can do to try and resurrect this device, it looks like it is bricked and I'll be giving it away.

  • Have you tried flashing without​ pit? It is not recommended to use a pit file unless you know what you're​ doing. And you need 4 files firmware and untick Repartition. By the way, this Odin version is too old! Try version 3.7 (lastest version 12.3) – esQmo_ Mar 19 '17 at 21:19
  • What reads the red lines? I can't read. "Failed to.... " ? – esQmo_ Mar 19 '17 at 21:23
  • @esQmo, thank you for responding. I have tried Odin 3.7, and I actually went back to an older version that I had worked with before, because I thought maybe the new version might have problems. I have also tried flashing without PIT. I was originally not flashing PIT, but that didn't work, so PIT was a desperate attempt after everything else failed. – Questioner Mar 20 '17 at 5:17
  • @esQmo, thank you for responding. I've added the error text to my question. – Questioner Mar 20 '17 at 5:22
  • And you are only Flashing the bootloader. You should flash all partitions! Download a stock firmware, now load it from PDA slot, or AP slot (for newer Odin version). Flashing only the bootloader can't unbrick the device – esQmo_ Mar 20 '17 at 7:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.