I got a new Tecno Winpad 2 x64-based processor with 32bit Windows 10 OS and wanted to load Android and Ubuntu from external SDCard. I have no problem booting Ubuntu but Android stops at flash screen.

The Android I tried using is Remix OS and Android-x86. I also tried both 32bit and 64bit version and same problem.

I later decided to try via VMware but still the same issue while Ubuntu boots properly with VMware.

Could this problem be from the type of SDCard or am I missing something? Have any one tried booting Android from a cherry trail Tablet? I appreciate any useful help.

  • Have you checked all the related questions here on site? What makes your case different? Also: How long did you wait for it to boot? I've noticed it sometimes takes up to half an hour on the screen with the "pulsing Android" when booted in VirtualBox (see here). – Izzy Mar 19 '17 at 11:20
  • Thanks for your comment. I waited for 30 minutes. If you are sure of one hour on Virtual Machine, then I have to try again. One hour seems too much. I am trying to get a fast SDCARD so I can try to boot again via EFI. – ellooku Mar 20 '17 at 20:25
  • No, I'm not sure of 1h. I just noticed that one of my VMs took ~30min for the first boot. Too long for me as well, which is why I didn't find time to dig deeper yet. And in my case it might be something entirely different, as I'm on Linux. As I wrote: you might find some clues in one of the other questions (or rather their answers), which is why I gave you that link to check ;) – Izzy Mar 20 '17 at 20:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.