1

My Android device YU Yuphoria is currently bricked and stuck in a bootloop. What I tried to do to cause this was that I first rooted the phone and installed TWRP. Then I installed Android Nougat on it, which was a success for the first few days but later got corrupted somehow. Now I'm stuck in a bootloop. Whenever I try to flash its stock ROM, it gives an error message "E: failed to mount". Infact, whatever I try to do in the Cynogen recovery mode, it gives this same error message. Can someone help me out of this?

  • So you need to flash it using a computer – esQmo_ Mar 22 '17 at 17:43
1

You should try flashing the phone using a computer.

  • Download any firmware from this link. - all are for model Y5010a, since you didn't mention which model.

  • Unzip it and you'll find drivers, flash files and the flashing instructions.

  • Install drivers then follow the instructions for flashing.

Your​ phone should work fine now.

UPDATE:

I thought it would help if I reproduce all flashing steps here

  • First download the Firmware, Flash tool and driver from above link

  • Extract the file (zip files) to desktop (You need to install winrar software or 7zip to Extract)

  • Open Driver folder and install Qualcomm_USB_Driver_Setup.exe file and wait until finish installation.

  • Open QPST.WIN.2.7_Installer-00430.1 folder, install setup.exe 

  • Now open QFIL from the "C:\Program Files\Qualcomm\QPST\bin" path.

  • Tick on Flat Build option

  • Go to Programmer Path and click on Browse.. button and choose prog_emmc_firehose_8916.mbn file

  • Click on Load XML... button and choose rawprogram_unsparse.xml file and then choose patch0.xml file from the Firmware folder

  • Now connect USB cable to the phone while holding​ volume up + volume down buttons.

  • Drivers should be installed. Just Click on Download button on the programm and wait until finish procedure.

  • Are you sure this would work...because I believe my partitions are corrupt. I had flashed the stock ROM using some different method, and I got a message like: FAILED (remote:flash write failure) – archity Mar 22 '17 at 19:33
  • Did you try already? – esQmo_ Mar 22 '17 at 19:34
  • I haven't tried your above mentioned method...Will this method solve this corrupt partitions problem? – archity Mar 22 '17 at 19:34
  • If it's not hardware failure, I'm pretty sure it will. But your problem is simply due to software. So try this method and tell us – esQmo_ Mar 22 '17 at 20:15
  • 1
    @archity It's not good to leave important information in comments, because they're prone to getting deleted, and they're not searchable for future visitors. Could you put together a summary of what you've learned and add it to your question? – Dan Hulme Mar 24 '17 at 10:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.