2

Rummaged through a bunch of articles in search of an answer to this question, but nothing helped. I ask for your help.

Android 6, LG

The contact book displays only a part of the numbers (124 contacts from applications such as Skype, Weiber, etc.), but in fact there should be much more contacts and they are in the phone (confirmation of that - when entering phone number +7 there are 449 numbers).

How can I make these 449+ contacts appear in the contact book?

In the display settings of contacts, it is possible to display contacts from all sources (phone memory, SIM, applications). I tried the sources one by one, too.

only 124 contacts available found 449 contacts

2

You have 124 contacts saved to your phone. When you press +79, you get 449 in the dropdown. This 449 represents the number you have dialled (starting with +79) till date, from your device. Those may be the saved numbers or unsaved too. This is not a bug. Hope this satisfies you query.

Update - adding the screenshots of my Lg 5.0.1. When I search for contacts starting with 7 in Contacts tab, 250 contacts are shown.

Screenshot of contacts

While, when I type 7 in dialer, 396 contacts are found. Screenshot of dialer

That's what happens with every phone. It's not a bug.

  • It is not true. I have just started to dial numbers (on my LG with Android 6 as in the Question) and a) only numbers from my contacts were displayed in the list, b) numbers I never dialed were displayed too. – Άνδρας Mar 25 '17 at 8:37
  • 1
    Believe it or not but that's what happens.. I am editing my answer to include the screenshots of my Lg 5.0.1. – Chandrani Chatterjee Mar 26 '17 at 9:07
  • Wow. I don't know where are they've gone. Is there any way to restore all that contacts? – Arsen Ibragimov Mar 27 '17 at 13:48
  • 1
    @arsen the contacts didn't go anywhere. It's that that you haven't saved them. The dialer shows all the numbers you have dialled and the contacts shows all the saved contacts :) – Chandrani Chatterjee Mar 27 '17 at 14:00
0

Touch three vertical dots at top right corner. It should let you change settings related to your contact book. Look for a setting named as - Contact Display or something similar. Make sure you have selected All Contacts

0

In Contacts click the 3 vertical dots on the upper right, select Filter , and then in Display contacts section select only Local, in order the device displays only your locally stored contacts (phone numbers). This holds for Sony Xperia M4 Acqua Android 6.0.1 version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.