1

I recently installed CM13.0 ROM by NovaFusion.
It worked perfectly, I used it for some days. Then I wanted to factory reset the phone and I did. But after booting into recovery it stuck into the twrp loop. I restarted and it was still in the twrp loop. Only download mode works but my laptop doesn't recognise my phone for some reason now ???? (It did before the factory reset) Now its charging is also finished and now it won't even charge anymore, tried various chargers. Any suggestion? Is it the end or there still some hope? Phone: Samsung Galaxy S3 Mini Gt-i8190 rooted.

  • Is it a general boot-loop (during any phone restart), or only TWRP-bootloop (only when booting into recovery?) – Suncatcher Mar 28 '17 at 20:05
  • You can say its a general boot loop. When I turn on the phone the twrp logo appears and keeps looping – Phantasam Mar 29 '17 at 16:11
0

I assume your recovery partition was wiped out partially during factory reset and I see the only solution here - to make full reinstall via Odin using one of the stock images.
Then you can flash TWRP again and re-root.

  • the problem is that the charging is finished and now i cant charge because there is no software maybe – Phantasam Mar 29 '17 at 19:50
  • @Phantasam, how did you detect that if you can't boot into the system? Charge indicator can be checked only via system. – Suncatcher Mar 30 '17 at 6:33
  • its like that when i connect the charger. it does a little vibration and a white loading icon shows and then black scrren. it doesnt charge even i little – Phantasam Mar 30 '17 at 16:22
  • It's highly unlikely you've crushed the charging firmware by factory reset. I recommend you to replace battery with knowingly working one and try again. Such artifacts can be observed with a dead battery too. – Suncatcher Mar 30 '17 at 17:16
  • i will try to get one tho its hard to get a battery for that model here. on a side note if I charge the battery with a Smartphone Battery USB Charger, will it charge – Phantasam Mar 30 '17 at 19:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.