1

I have a Galaxy S5 that had Cyanogenmod + CWM for about a year. The other day it started randomly shutting down and getting stuck in the bootloader screen ("SELINUX ENFORCING" + Samsung logo). No matter what I did it kept getting stuck in the loop of rebooting and then going back into this mode. I couldn't even get it to load Philz Touch in order to try and flash it.

In the end I did a factory reset but this didn't help. I tried to install TWRP via Odin and Odin says "PASS" but when I start the phone all I get is the same bootloader screen and no TWRP.

When I try to run fastboot all I get is a message saying "waiting for device" even though it does show up in Odin 3.

I am trying to install the latest version of Lineage but need to get TWRP installed first.

Currently the phone is in a crash loop on the Samsung logo screen with "RECOVERY BOOTING" "Set Warranty Bit: recovery" printed in the corner

Any tips?

  • Samsung devices don't really have a bootloader, so fastboot commands won't work. Just flash stock firmware and your problem will be solved! – esQmo_ Mar 31 '17 at 11:57
  • Have you double-ckecked that you are using the correct version of TWRP to flash? Have you tried to flash the latest version of CWM? – Namnodorel Apr 3 '17 at 20:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.