1

My phone

  • manufacture: Samsung
  • Model number: sm-j110f
  • android version: 4.4.4
  • rooted: Yes

Charging only works if

  • Phone is turned off
  • Phone is in recovery mode
  • Phone is plunged into an ac charger.

Connection to computer only works if

  • Phone is in recovery mode adb
  • Phone is in Download mode

things i have tried

  • flash stock firmware with Odin

    I don't know how to start to trouble shot this issue or fix it.

I would like to be able to charge my phone when plugged into the computer and copy pull files off the phone.

4
  • Did you try changing the USB cable? Also tried from a different USB port on the computer ? On a different computer?
    – beeshyams
    Apr 2, 2017 at 10:58
  • @beeshyams yep even tried on an Linux operating system.
    – Neil
    Apr 2, 2017 at 11:09
  • @beeshyams don't have any custom ROMs for my phone.
    – Neil
    Apr 2, 2017 at 11:32
  • 1
    @beeshyams its not a faulty port. the port works fine if its in download mode.
    – Neil
    Apr 3, 2017 at 4:00

1 Answer 1

0

Fix this by using the oldest firmware build on sammobile i thought the newer firmware build would be better but flashing an older firmware build fixed all my usb problems.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .