1

I have forgotten my unlock pattern and tried to lock my device with a password on ADM, it did lock and a message, "Your device is locked by Android device Manager" appears but there's no way of entering a password on that screen.

enter image description here

There's no password field, and just a back click and its all gone!

  • PS: Pressing​ that lock icon doesn't work, its not a button, neither sliding up or down, left or right is any good. – Addy ianson Apr 14 '17 at 5:12
  • Have you tried to reboot your phone? Anyway, once ADM unlocks your phone, if you have a phone with weak security (Samsung, LG, Sony, Blackberry), you can unlock it with third-party software like ChimeraTool. If your phone has strong security (Google), you have to do a factory reset. – NatoBoram Jul 27 '17 at 17:57
  • Did you ever figure this out? I can't afford to erase my device. – trex005 Nov 16 '17 at 16:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.