0

I was trying to root my HTC Desire 820 device and followed all steps as recommended by the XDA Thread.

Now my issue is that it is stuck at HTC logo screen and not moving forward at all.

Below are the steps I followed to recover:

  • Tried recovery, Factory Reset, Wipe Dalvic Cache, wipe all. ----> No difference

  • Tried recovery, reflash recovery---> No difference

  • Volume Up + Down + Power Button ---> performs reset,..again stuck on logo

  • Tried battery full charge ---> no effect

Can anyone help please?

  • if u are gonna down vote, then at least mention why..?? – Fr_nkenstien Apr 16 '17 at 20:26
  • How long are you waiting? First boot can take 10, 15, even 20 minutes or more after a factory reset. – acejavelin Apr 17 '17 at 14:23
  • waited about 1 hr...:( – Fr_nkenstien Apr 17 '17 at 22:49
  • How did you get in this condition, I am guessing due to your tags you were attempting to root? Can you describe what you did prior to it getting in this condition (be specific, what TWRP version, SuperSU version, methods used, etc. just saying "recommended by XDA thread" tells us nothing)? Can you access the bootloader, fastboot, recovery, etc? Is your bootloader locked or unlocked, and are you S-ON or S-OFF? – acejavelin Apr 17 '17 at 22:52
0

I ended up wiping my complete phone, even the OS...

had to go to the service center to get it fixed...

Now fixed...No resolution given from service center..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.