3

Ever since I updated my mobile to Android Version 6.01 I get notifications regarding my phone being on silent... This only happens when I plug it onto charge.

Its rather annoying that it keeps telling me this for two reasons:

A: The phone is on Vibrate not Silent

B:I chose to put it on vibrate I don't understand why it needs to keep telling me this.

The same applies for when I leave battery saver mode on, it tells me its on and that the performance is effected. I leave it on battery saver for a reason...

Is there any way to disable these "Helpful" Messages in the settings as I cannot for the life of me find a setting that references this, even in the developer mode. My phone is a Samsung Galaxy S5 Mini if that provides any assistance...

  • Not on stock... You would need a custom ROM, although root and Xposed may work as well but I'm not familiar with a module that has these specific features. – acejavelin Apr 20 '17 at 11:41
  • Does this mean its a feature of the OS itself? – ThunderToes Apr 20 '17 at 12:01
  • Somewhat, yes, the battery saver portion I think, but AOSP is not as intrusive... But Samsung adds their own pieces to Android that are in the OS itself, these "features" are part of that. – acejavelin Apr 20 '17 at 12:04
  • ah see... I have little to no experience with making changes to the OS. I am interested to know how I would go about modifying this on my phone mind. – ThunderToes Apr 20 '17 at 12:16
1

I went into Samsung+ app, went to Settings and turned off Diagnostic Notifications. Have not seen the notification since.

  • I do not have a Samsung Plus App, does this go by a different name? – ThunderToes Apr 24 '17 at 7:51
-1

Samsung Galaxy. Following Rick's tip that it was a Samsung app, I disabled the app in the app manager. That worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.