0

I know I'll receive a lot of vote-downs because of this post, but I dont really know what has happened and where I am no one can help me.

I am in China and my Huawei (European) phone has worked just fine on wifi, but after 2 months I topped it up and the message came that I have data now, but I cant use anything. It shows that there is inbound traffic, but nothing seems to go outward. The APN settings look just fine. Huawei recently has come up with an update of their ROM. I am wondering if that can be the source of the problem.

enter image description here

Any ideas why? As you can see the arrow is grayed out. It's just weird.

  • An arrow going up means that there is outgoing traffic, not incoming. You say that you were able to connect using wi-fi before, but you didn't say if you were able to connect using data. Also, are you using a local SIM (I assume your current SIM is not from China)? – geffchang Apr 23 '17 at 15:56
  • It's a local sim that I have used before. 2 months ago when I arrived I had data on it. I can connect to WiFi without any problems. – Elysium Apr 23 '17 at 15:58
  • (1) Can you send and receive SMS though? (2) When did you top up? Was it before or after the ROM update? – geffchang Apr 23 '17 at 16:01
  • 1,testing the SMS thingy now. 2,i topped up this morning. Until now I was battling with the company.... No one could tell me what package I have. 2nd top up was after the update. – Elysium Apr 23 '17 at 16:09
  • I can't send SMSs. This is just getting weirder by the minute. – Elysium Apr 23 '17 at 16:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.