So my phone was stuck in a boot loop. Last time this happened, I just simply used adb sideload after wiping my phone to flash a new rom. It worked fine. This time, however, it won't let me use adb sideload, it says it is out of date and I need a newer version. But I don't know how to update it if I can't even use my phone. I have a sd card slot, but for some reason no matter how I format the sd card, it isn't readable from my mac to TWRP. What I mean is I can place the file on the SD card on the mac, but it won't show up when I put it back in the phone. Help me please haha im struggling

  • 4
    You should update the one on your computer, not the phone. – Andy Yan Apr 27 '17 at 1:19
  • You didn't tell which phone is that? Which android version, model etc. – esQmo_ Apr 27 '17 at 13:57

Flash the latest TWRP from bootloader, then try sideloading, if that still doesn't work format the SDcard as NTFS and make sure to safely eject it! tell us if it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.