0

I have multiple email accounts on my phone. Some are personal emails and one is for school. The problem is that my school email is syncing all of my school contacts to my contacts. This is a problem for two reasons: 1. I do not want 2,000+ people that I do not know appearing in my contacts when I search and 2. I like to keep my school information and personal information separate. I only want to use my school email for email, docs, and drive. When I go to my account, I unchecked everything except those three options and my school contacts are still synced. If there is anything I am doing wrong or something I can do instead, please let me know. Thanks in advance. - Michael D.

0

You can go to Settings - Accounts - Google and uncheck "Gmail" to turn automatic synchronization off I think but doing so will stop push notifications about newly received emails and information from your main account won't be synced too.

  • Right, that's the problem I have. Thanks though. – Michael Discenza May 2 '17 at 23:57
0

What if you make two different chrome profiles? Am i correct in assuming that you are now logged in with 2 google accounts in your chrome browser? If so the first account you logged in with is your main account and all the following accounts you add will synchronise with the data from the first account. You have to click on your name In the right top corner of the google chrome browser and then click manage people. Then add person 1and you use your second google account to log in.Now you should have 2chrome profilesOn the one you use now all the google accounts you add will sync to the first account you logged in with. On the second chrome profile in which you used the other account to log in, all the accounts you add will sync to that account. Do not forget to log out your seond google account from the the first chrome profile(the one you use now. Does that solve your problem?

  • The question doesn't have anything to do with Chrome at all. – Dan Hulme May 20 '18 at 9:55
-1

You should go to Settings - Accounts - Google - your email - contacts to turn sync off.

  • This is the same thing that Vyacheslav V. already said, and the questioner already explained why that doesn't help with this particular problem. – Dan Hulme May 20 '18 at 9:55

protected by Firelord Feb 3 at 17:06

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.