0

I have a galaxy s5 g900f and here is my problem i can't flash any custom rom i tried twrp cwm philz edition and the problem is the same i get stuck at* patching system image unconditionally at the very beginning of the blue line i tried with resurrection remix, slimrom, and other ROMs and when trying MIUI 8 i get an error couldn't mount system rw Itried with adb sideload get stucked at 45%. I e2fsck -y /dev/block/mmcblk0p23 wich is my system partition and fixed so many error but the problem stay the same ... i can flash a recovery or a kernel with no problem with TWRP the problem as i think when dealing with the system partition .. so im stuck with a stock rom that i flashed with odin btw who works great .. so is it my system partition messed up or the gpt table isnt right or is there a way to flash custom rom using odin

  • Stock ROM version (before you try doing any of this)? TWRP version? Potential mismatch factors here... – Andy Yan May 5 '17 at 2:03
  • Rom 6.0.1 and i tried twrp 3.1.0.0 and 3.1.0.1 – zguell May 5 '17 at 2:05
  • That seems fine, have no idea why it's happening. – Andy Yan May 5 '17 at 2:06
  • I was thinking that the system partition is too small but it's about 1.5 Gb and the slimROm is barely 500 Gb – zguell May 5 '17 at 2:09
  • 500 Gb is really greater than 1.5 – esQmo_ May 5 '17 at 4:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.