tl;dr When picking up Moto G Play out of shelf or out of pocket (or doing any other sudden move) phone automatically turns on screen to about 50% of brightness, showing unlock icon and recent reminders even though I haven't toucher Power button so far. How can I disable this feature?

Shortly after purchasing Moto E3 (for private use) I decided to purchase another child from this family -- Moto G Play (for company use). I have replicated configuration setting of Moto E3 under Moto G Play. I was more than sure that I will be able to use both phones in exactly the same way.

To my surprise, Moto G Play comes with a feature that causes phone to automatically turn on screen to about half of its regular brightness, showing reminders and unlock icon every time phone's accelerometer detects any sudden move of the phone (like picking it out of pocket, moving quickly on the shelf or desk etc.), even though Power button is not pressed at all.

I'm very found of the idea that you must actually press Power button to turn screen on and find this feature of Moto G Play quite very annoying. I wanted to disable it, but I can't find proper options in configuration. Since I replicated configuration of Moto E3 which doesn't have this feature I might miss something. Is there any way to disable this feature or do I have to get used to it?

  • It may be the ambient display feature, switch it off in display settings Commented May 9, 2017 at 18:53
  • @xavier_fakerat My Moto G Play has (in Display settings) only this: Brightness level, Adaptive brightness (on), Colour mode, Wallpaper, Sleep (2 minutes), Press power button twice for a camera (on), Daydream (off), Font size (normal), When device is rotated (Stain in portrait view) and Cast. Nothing that you suggests though.
    – trejder
    Commented May 9, 2017 at 18:57

4 Answers 4


This feature is called Moto Display and is very similar to AOSP's ambient display.

Assuming it is in the same place as the Moto G 2015 and Moto X Pure devices, open the Moto app, go to Feature Settings (the 3 stars in the upper right corner) and then select Display and turn the slider off.

If that doesn't work, try turning off "Quick Capture" in camera settings.

  • Great answer and solution to my annoying problem. A funny thing -- I had Moto application disabled and yet the Moto Display feature was working.
    – trejder
    Commented May 9, 2017 at 19:12
  • 1
    The Moto app just controls and configures the services, all you did was disable the configuration application, not the actual services.
    – acejavelin
    Commented May 9, 2017 at 19:14
  • 1
    @acejavelin Thanks I've neer used a Moto phone, but was trying to find a workaround based on android devices I've used. Thanks again Commented May 9, 2017 at 19:19
  • Thank you so much! I spend almost half an hour looking for a solution before coming upon your post, and it solved the problem perfectly!
    – Math1000
    Commented Oct 23, 2019 at 4:24

Leaving this here in case it helps someone else.

For me, this behavior suddenly appeared after a device update. The Peek Display setting was actually off in the Moto app, so I had trouble figuring out how to fix this.

It turned out that enabling the Peek Display setting and then disabling it fixed the issue.


With my Motorola E (2nd Generation) (also known as Moto E2), the instructions are similar to the other answer to this question:

  1. Open the Moto app:

enter image description here

  1. Select Display:

enter image description here

  1. Disable Moto Display:

enter image description here

Now my phone's screen has stopped turning on whenever I move the phone. I imagine my battery life will increase significantly!


I just fixed this on my Moto G Power, and it was in the Moto app under "Moto Display", called "Peek Display."

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .